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Welcome! 
On the Microsoft Outlook Introduction course we introduced the use of Email and basic use of 

Contacts.  Outlook offers much more than just email as it provides you with a suite of personal 

information management tools to help you manage your time and information effectively.  This 

course will help you harness the Calendar, Tasks and Notes both for personal and teamwork. 

This IT Training course will show you how to: 

• Use the Calendar for personal appointments and events 

• Schedule meetings with others 

• Manage your Tasks on the Tasks List 

• Create Notes 

• Use Categories 

 

If you have been using MS Outlook for a while, you may already know how to use some of the 

features covered in this guide, but if you were using the previous version of MS Outlook we 

hope that the notes here will help you upgrade your skills and knowledge and take advantage of 

the new features on offer. 

To help you, you will find the following symbols used throughout this guide: 

 

This symbol will indicate information that you need to be aware of, tips and tricks and occasionally, things to watch out for to avoid 
problems. 
 

This symbol will be shown when you need to take care and pay attention to what you are doing to avoid creating problems for 
yourself. 
 

Best wishes 

IT Training Team (Cheshire) 

IT Services, Midlands and Lancashire CSU 

 

Contact 

Email: csu.ittraining@nhs.net 

Telephone:  01606 544468 

 

mailto:csu.ittraining@nhs.net
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Introducing the Calendar 

When you select the Calendar from the Folder Pane,  the Content Pane changes to 

display the Calendar using one of four different Calendar Views.  In the screen shot below the 

Work Week is displayed: 

 

Standard Calendar Views 

View Purpose 

Day View 

 

This displays one day at a time, separated into half-hour increments 

Work Week View 

 

This shows your working week in Columnar format.  By default the 

working week is defined as 8.00am to 5.00pm Monday to Friday.  You 

can alter this to define an appropriate working week for your job. 

Week View 

 

This displays one Calendar week at a time 

Month View 

 

This displays five weeks at a time.  
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Date Navigator 

In the Navigation Pane, the Calendar for the current month is 

shown.   

The current date is shown with a blue box around the number while 

dates that contain appointments are shown in bold. 

To view your calendar for a particular date, click the date in the Date 

Navigator.  Change the Month in the Date Navigator by clicking the 

arrow heads on either side of the Month Title.    

Defining your working week 

Before you start working with the Calendar it is a good idea to alter your Calendar to identify the 

working hours that you want the Calendar to display.  For example, if you work on Saturdays, 

you can alter the system so that Saturdays are included in the Work Week View. 

Click the File tab and select Options from the left. The Outlook Options dialog will be 

displayed, click Calendar on the left. 

In the Work Time section, tick the days of the week that you work and alter the Start and End 

times of your working day as required. 

 

 

If you want have week numbers shown in the Date Navigator, tick the Show week numbers in 

the month view and Date Navigator option in the Display Options section.   

 

 

 

 

 

 

  



 

NHS Midlands & Lancashire Commissioning Support Unit 
9 

Calendar Background Colour 

Whilst you are defining your working week you can also alter the Background colour that is used 

on your Calendar.  Click the drop down for Default calendar color in the Display Options 

section and select as required. 

 

 

Click  to confirm the changes. If you have included additional days in your working 

week they will now be visible in your Work Week view.  Any timeslots (and days if you work part 

time) that you have defined as not being part of your working week will be shown in a darker 

colour to indicate that you are normally unavailable at those times.   

 

In the example below the non-working time is shown in grey before 8:00am. 
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Scheduling Appointments and Events 
Microsoft defines an Appointment as a period of time that lasts for part of a day, and an Event 

as a period of time that lasts all day.   

Quick Appointments in Day or Work Week View 

Day or Work Week View can be used to quickly make appointments.  Drag over the half hour 

time slots that cover the appointment required and type in the appointment subject.  Press 

Enter.  The time slots you have dragged over will be converted to an appointment and will 

automatically have a 15 minute reminder added to them. 

 

In the example the time period 9:30am – 12pm has been selected and the text “Team Meeting 

…” typed in.  When Enter was pressed the appointment was completed. 

        

Moving an Appointment 

Hover over the appointment to display the white arrow.  Hold down 

the mouse and drag the appointment to a different time slot.  If you 

are on Work Week View, you can drag it to another day.  

Deleting an Appointment 

To remove an appointment from Day or Work Week View.  Click into the appointment and click 

 from the ribbon or press Delete on the keyboard. 

Changing Appointment Length 

To alter the length of an appointment, click into the appointment and 

hover over either the Top or Bottom edge until a double headed arrow 

appears.  Hold down the mouse to change the appointment length as 

required.   
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Categorize an Appointment 

To help you read your Calendar easily you can categorize appointments.  

Select the appointment and click  from the Appointment ribbon.  

Select the appropriate category for the appointment.   

If you want to redefine the category meanings for your Calendar, click on an 

appointment, click  and select All Categories.   

Tick the category you want to change and click Rename to change the text 

or click New to create your own category.  

 

Appointments using the Appointment Form 

The Appointment Form can be used in any calendar view.  Double click on the timeslot/day that 

you want to make the appointment and the Appointment Form will appear.  Alternatively click 

 from the Home ribbon.  You can also right click the time slot and select New 

Appointment. 

 

Specify the Subject for the Appointment. 

Enter a Location or select from the drop-down list of previous locations. 

Note: Each time you enter a location it will be recorded by your Calendar so that if you want to specify that location again you can 
select it from the drop-down list.   
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Change the Category colour if required.  Alter the Start time and End time boxes if they do not 

display the date/times that you require by clicking on the drop-down list for each and selecting 

the date/times for your appointment.  Alternatively, you can type in the time using the 24 hour 

clock and separating the numbers with a colon e.g. 10:00 

Reminders 

The Reminder feature is set automatically to provide you with a 15-minute warning of an 

appointment you have made in your Calendar.  The Reminder will appear on your screen on top 

of the current window you are using, even if you are not currently looking at Outlook (although 

Outlook must be running and appear on your Task Bar). 

 

When the Reminder appears, you can  it to cancel the Reminder, double click the 

Appointment to open the appointment, or  the appointment by a period of time.  If you 

Snooze the appointment, the reminder will redisplay once the amount of time you specified in 

the Snooze drop down has elapsed. 

Show Time As 

The Show Time As feature allows you to code the appointment using the following options: 

 

Code Meaning 

 Free.  You may have scheduled into your calendar that you are “in the office” or 

working on a project but want others to know that you are available for meetings. 

 Tentative.  If you want to enter an appointment provisionally in your calendar the 

tentative code will let others know that you may have an appointment at that 

time. 

 Busy.  You are busy, and unavailable. 

 Out of Office.  You are not in your office. 
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Comments Box 

The comments box in the Appointment Form can be used if required to record any notes or 

items that you want to associate with the appointment. 

 

Private 

If you select the Private option, other Outlook users cannot see the details of your appointment.  

They can only see that you have an appointment or event and its duration.  

 

 

 

 

 

When you have completed the Appointment Form click . 
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Events 

Events are appointments that last for a full day or more.   Events appear at the top of the 

Calendar in the Day and Work Week view. 

Using the Appointment Form 

To create an Event using the Appointment form, tick the All day Event option.  The time fields 

will disappear from the form.  

 

Day and Work Week View 

In these two views you can quickly create an Event by clicking the bar at the top of the day you 

want the event to occur on and typing the title of the event then pressing Enter.  Alternatively 

double click in the area to open an Appointment Form that has been pre-set as an Event. 

 

Month View 

In Month View, click on the date number from the Date Navigator and type in the title of the 

event as shown above and press Enter. 

Alternatively, you can double click on the date header in Week View or the Date number in 

Month View to open an Appointment Form pre-set as an Event. 

Note: In all Calendar views you can right click on the day required and select  

New All Day Event. 
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Recurring Appointments and Events 

Appointments and events that happen regularly can be scheduled into the Calendar 

automatically. 

Create the first appointment or event in the series.  In the Appointment Form, click .   

Alternatively, right click on the calendar on the date of the first appointment and choose New 

Recurring Appointment or New Recurring Event as required.  

The duration of the appointment you have specified will be shown either in hours, or for events 

by a number of days. Select the Recurrence pattern you require. 

 

Daily 

For a Daily appointment specify the space between the appointments in days or select weekday 

so weekends are not included. 

 

Weekly 

Specify the number of weeks that the meeting will recur on, i.e. 1 for weekly, 2 for fortnightly etc.  

Tick the day of the week that the meeting is to be held on. 
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Monthly 

For monthly meetings choose to set the exact date each month, or a particular day within each 

month or across a period of months. 

  

Yearly 

For annually occurring appointments, specify the exact day or a particular date of the week in 

the monthly pattern. 

 

Range of Recurrence 

The Range of recurrence must be set.  The Start date should be the date of the first 

appointment.  Choose between specifying an exact ending date, a number of appointment 

occurrences or no end date.  It is a good idea to select End after, so you can review the 

recurrence at a later date.  Click . 

 

The Recurrence details appear in the Appointment form replacing the start and end times. 

 

Click  .  

The Recurrence and reminder bell symbols will be displayed in the 

calendar appointment 
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Changing a Recurring Appointment 

To alter a recurring appointment, double click it.  Select Just this one of the recurring 

appointment or The entire series.  Click . 

 

If you alter one occurrence of a recurring appointment the symbol on the appointment changes 

to to indicate that it was a recurring appointment but this occurrence does not follow the 

pattern of the others in the series.  

If you click and drag the appointment to another day or another time a message will be 

displayed to confirm if you want to change just this one occurrence.  Click . 

If you alter one occurrence of a recurring appointment the symbol on the appointment changes 

to to indicate that it was a recurring appointment but this occurrence does not follow the 

pattern of the others in the series.  

 

Deleting a Recurring Appointment 

To delete a recurring appointment, click the appointment and click  or press Delete on the 

keyboard.  Select to Delete occurrence or Delete series.   
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Custom Calendar Views 

You can change the view in the Arrange group on the Home ribbon 

 

Alternatively, for additional options navigate to the View tab and click  

 

The following views are available: 

View Purpose 

Calendar 

 

This is the default view which 

includes the Date Navigator. 

Preview 

 

This is an enhanced version of the 

calendar view which offers the 

addition of the first line of the 

comment text for each Calendar 

Item (if comments have been added)  

List A list view of your calendar 

appointments and events. 

Active A list of appointments and meetings 

scheduled for today and in the future 

showing details in columns. 
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Printing your Calendar 

Navigate to the File tab and select Print from the menu options on the left side of the screen.  

The Settings will be displayed on the left side of the screen and a Preview will be displayed on 

the right. 

 

 

Six different printing styles are offered for printing your Calendar: 

View Purpose 

Daily Style 

 

Select a date range and print one day per page.  Printed elements include the date, 

day, Task pad, reference month calendars and an area for written notes. 

Weekly 

Agenda Style 

Select a date range and print one calendar week per page, including reference 

calendars for the selected and following months.  The information is displayed by 

times. 

Weekly 

Calendar 

Style 

Select a date range and print one calendar week per page, including reference 

calendars for the selected and following months.  The information is displayed in a 

calendar style. 

Monthly Style A page for each month is printed for the selected print range.  Each page includes the 

six-week range surrounding the month, along with reference calendars for the 

selected and following months. 

Tri-fold Style Setup for folding into three, a page is printed for each day in the selected date range.  

Each page includes a daily schedule, weekly schedule and Task pad. 

Calendar 

Details Style 

A list of appointments/events for the selected date range including the appointment 

details. 
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Print Options 

Click  in the print preview screen. 

 

Click  to display the Page Setup dialog box.  You can alter the format, paper size 

and add Headers and Footers. 

 

On the Format tab you can choose elements that you want to include and exclude.  These 

options will differ depending on the Print Style you have selected. 

The Paper tab can be used to alter the page size, margins and orientation, as well as change 

the print size of the print out if required.   

The Header/Footer tab provides the opportunity to add your own header/footer information.    
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Click  to return to the Print dialog box.   

Select the dates in Print range and click  or .  
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Scheduling Meetings 
Organising meetings can be an onerous task when everyone is busy.  Outlook offers a quick 

and easy way to find out if meeting attendees are available and will handle inviting them to the 

meeting and tracking their responses to your invitation.  This does of course rely on your 

meeting attendees keeping their Outlook Calendars up-to-date. 

Planning a Meeting 

With your Calendar in view navigate to the Home ribbon and click  from the New group. 

The Meeting window will be displayed: 

 

Type in the names of people you have emailed before, separate each email address with a 

semi colon; 

 

Alternatively click  to select the people from the Global Address List.  Click in the 

Address Book box and change to Global Address List 

 

You can use the Search box to find people and click Required or Optional to add people, click 

 to confirm. 
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Enter the Subject, Location, Date and Times of the meeting: 

 

Click on the Meeting ribbon to view any conflicts in people’s calendars. 

 

If you have permissions to view the content of the person’s calendar the appointment details will 

be displayed. 

If you do not have any permission to view the calendar content any appointments will be 

blocked out in the diary using a colour.  Use the colour codes at the bottom of the screen to 

check the person’s availability. 

 

Use the scroll bar at the bottom of the screen to move through the days. 

The Blue Vertical bars indicates when the meeting will start and the when the meeting will 

finish.  Hover over the bar to display the double arrow, click and drag either of the bars to 

change the times of the meetings. 

 

Alternatively, you can change the date and times at the bottom of the screen. 
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If you are happy with the selected time slot, click  to return to the appointment details 

or click . 

Receiving a Meeting Request 

Meeting Requests appear in the Inbox: 

 

In the Reading Pane you can select a response to the meeting on the left of the screen: 

 

Alternatively open the Meeting Request email and select the response that you wish to send 

from the ribbon: 

 

The meeting will also be added to your diary as a tentative attendance: 
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Accept 

Click  to accept the meeting and select the relevant option from the menu options. 

  

The meeting and it will be automatically booked into your Calendar.  

Tentative 

Click  to provisionally accept the meeting and select the relevant option from the menu 

options. The meeting will be coded in your Calendar as Tentative. 

 

Decline 

Click  and select the relevant option from the menu options.  The Meeting Request will be 

moved to your Deleted Items Folder.   
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Propose New Time 

If you unable to make the meeting you can propose an alternative date/time.  Click  and 

select the relevant option from the menu. 

 

The Meeting Planner will open with all the attendees listed.  Alter the date/time of the meeting 

and check that all attendees are free.  Click  to find the next available time when 

all attendees are available. (Notice the original meeting date/time is shown as yellow columns.) 

 

Click  to send a New Time Proposed Meeting response back to the Meeting 

Organiser. A new email will be created, enter your message and click  .
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Tracking Meeting Request Responses 

If you are the organiser of the meeting, you will receive responses back to your meeting request 

in your Inbox. 

 

Tentative and Proposed New Time responses will be marked with  icon.  Declined 

invitations will appear with  icon.  As the responses come back and you read them, the 

Tracking feature is activated.   

To view the Tracking of the responses, open the Appointment in your Calendar, and click 

Tracking from the top of the screen.  The attendees you have invited are shown along with their 

responses. 

 

An information bar will also appear at the top of the meeting window when opened to show the 

responses: 

 

Changing a planned meeting 

If you have to alter the details of a planned meeting, open the Appointment in your Calendar 

and alter the date/time details.   Click .  The attendees will be asked to respond again to 

the newly proposed meeting date/time. 

Cancelling a planned meeting 

To cancel a planned meeting with others, open the Appointment in your Calendar and click 

.   
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Outlook will prompt you to inform the meeting attendees.  Select the response you require and 

click    

 

The attendees will receive an email marked with High Importance.  

 

The meeting will be automatically cancelled from their Calendar but the appointment will remain 

for them to view.  The Free/Busy colour coding of the appointment will have been changed to 

Free (white bar on left hand side of appointment in Day or Work Week view). 

 

If they open the email they receive and click .  



 

NHS Midlands & Lancashire Commissioning Support Unit 
29 

Changing an Appointment into a Meeting 

If you have started creating an appointment and want to change it into a meeting, click  

and add in the names of the attendees that you want at the meeting and if necessary click on 

the Scheduling Assistant to view the free/busy times for the attendees you have selected. 

Recurring Meeting Requests 

If you want to set up a series of meetings with other people, you can send a Recurring Meeting 

Request in the same way that you can set up recurring appointments in your own Calendar.  

Whilst you are completing the Meeting Request form click  and adjust the settings as 

required. 

Attendees will receive the meeting request as normal, and when the accept the meeting it will 

automatically book all occurrences of the meeting into their diary. 

Adding Attachments to Calendar Entries 

If you want to attach a file to an entry in your diary, open the appointment, event or meeting 

form and click Insert at the top of the window.   

 

You can Attach File, Outlook Item, Business Card or Signature into your meeting form.  Any 

inserted items will appear in the Comments box of the Form. 

 

This can be useful when sending Meeting Requests as you can attach related documents and 

agendas to the meeting request in this way. 
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Tasks 
If you are the sort of person that makes To Do Lists you will find the Tasks feature of Outlook 

extremely useful.  With the Tasks feature you can list your tasks, keep track of your tasks and 

any flagged emails. 

Select  from the Folder Pane in the bottom left of the window.   

This will display all your tasks and flagged emails in your To Do List as shown in the example 

below: 

 

Click Tasks against your email address in the Folder Pane to view only your completed tasks. 

Creating a Task using a Task Form 

To create a Task using a Task Form, click  the Task Form will appear: 

 

Enter the Subject for the Task and alter the Due Date and Start Date as required.  Specify 

whether you want a Reminder and when you want that Reminder to be activated.  Enter any 

notes or information in the Comments box if required. 
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Priority 

The priority of your task can be set to Low, Normal or High in the Tags group on the ribbon.  

Select as required.   

 

Click  to save the Task to your Tasks List. 

Editing Tasks 

To edit a task, simply double click the task in the Tasks List.  The Task Form will appear.  Adjust 

as required.  Click  to update the changes. 

Recurring Tasks 

A Recurring Task works in the same way as a recurring appointment in your Calendar.  On the 

Task Form, enter the details of the task and click  on the ribbon. Set the recurrence 

pattern and duration that you require. 

 

When the Task has been completed, Outlook will create the next instance of the task and mark 

it as due on the date identified in the Recurrence pattern.   

If you would prefer that the next occurrence of the task does not appear in your task list 

immediately, select the Regenerate new task option and specify the time period that should be 

left before the Task reappears on your list.  Click OK and complete the Task form as required.   
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An information bar will be displayed ot the top of the Task form to confirm the Recurrence 

 

Click  when finished. 

Recurring tasks can be identified in the Task List by the  icon. 

Progressing a Task 

Once a task is on your Task List, you need to keep the task status up 

to date.  If you have started working on a task you can double click 

the task in the Task List and change the Status to In Progress. 

 

Completing a Recurring Task 

If you have completed a recurring task you can change the Status to Completed in the Task 

Form when you open a task, or simply click the red flag at the end of the task in the Task List.  

Immediately the next recurring task will appear in the task list. 

 

 

Completing a Task 

If you have completed a task you can change the Status to Completed in the Task Form when 

you open a task, or simply click the red flag at the end of the task in the Task List.  Immediately 

the task appears crossed out in the task list. 

 

Overdue Tasks 

If you fail to complete a task by the due date it will appear coloured red in the Task list. 
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Using Task Views 

Once you have a list of tasks on your Tasks List it can be 

helpful to organise them.  The Task Views will help you do 

this.  Navigate to the View tab and click .  

 

 

 

Select from the options: 

View Description 

Detailed 
The Subject, Status, Due Date, Percentage completed and Category are 

shown. 

Simple List This is the default.  The Task Subject and Due date are shown. 

To Do List All active tasks and flagged emails are shown. 

Prioritized Tasks are displayed in priority order. 

Active 

Only Active tasks are displayed.  Completed tasks are hidden from view.  

The Subject, Status, Due Date, Percentage completed and Category are 

shown. 

Completed All completed tasks are shown.   

Today Only tasks due today are displayed. 

Next 7 days Only tasks due in the next seven days are displayed. 

Overdue Only tasks that are now overdue are shown. 

Assigned 
Tasks are shown with the owner and the person to whom the task has 

been assigned. 

You can also use the Arrangement tools to change the view from the View tab: 

 

  



 

NHS Midlands & Lancashire Commissioning Support Unit 
34 

The Task Pad 

In addition to the different views of the Tasks list you can display the Task Pad in the To Do Bar 

on the right side of the screen.  This provides you with the ability to view and amend both your 

calendar and tasks through one interface.  In the Mail or Calendar view, click the View tab and 

select .  Select Task List from the list.  The task pad will be displayed on the right of the 

window: 

  

 

 

 

Creating a Quick Task 

Outlook offers a quick method of adding a task to your task list.  Click in the White Subject area 

where it says  on the Task Pad and type in the task.  Press Enter and 

your Task appears in your list.  Repeat as required.   

Setting the Due Date 

If you want to specify a date on which the task must be completed, right 

click on the Flag Column and select from the menu options.  

A Reminder will be automatically set to alert you to the task on the Due 

Date specified.   

Click Add Reminder to set your own date and time. 
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To customise the Task Pad, right click on the Arrange By heading and select from the menu 

options. 

  

 

 

 

 

 

 

Removing Completed Tasks 

Completed Tasks remain in the Task List.  To remove a task from the Task list, Right click on 

the task and choose Delete.  To delete several tasks at the same time, select the tasks by 

pressing CTRL as you click and then press the Delete key on the keyboard or right click one of 

the selected tasks and choose Delete. 

Deleting all the completed tasks at the same time 

A quick way to delete all the completed tasks at the same time is to change the view to 

Completed Tasks and then press CTRL A on the keyboard.  Next, press Delete on the 

keyboard or right click on one of the selected tasks and choose Delete.  All the completed tasks 

will be removed.   

Deleting incomplete tasks 

If you need to remove a task that has not been completed but you no longer require, delete it as 

described above for deleting completed tasks.   

Retrieving a deleted task 

If you delete a task by accident, retrieve the task by selecting the Deleted Items folder from the 

Folders List and dragging the deleted task back into the Tasks folder. 
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Customising the Task List 

To customise your Task list, click the File tab and select Options from the left folder pane.  

Select Tasks from the left of the Outlook Options dialog box. 

 

 

Default Reminder Time 

Change the default reminder time by clicking the down arrow.  

Colours 

Alter the colour of Overdue and Completed Tasks. 

Click  when finished. 

Printing Tasks 

Open Tasks and select the task from the list.   Click the Print icon   from the Quick 

Access Toolbar or click the File tab and Print from the left pane. 
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Change the Settings to Memo Style to print the current highlighted task or click Table Style to 

print your Task List.  Check the preview on the right side of the screen and the Printer before 

clicking . 
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Notes 
As you work, you might think of ideas, remember small tasks or jot down messages on 

notepads or sticky notes.  You can use Outlook Notes to record these items in the form of 

electronic notes that you can save, edit and organise.  

Click  at the bottom of the Folders List and click Notes. .   

Creating a Note 

Click  from the Home ribbon or double click on the Notes Content Pane on the right.  A 

new note will appear.   

Enter the text for your note.   To save the Note click the  button.  

The Note will appear in the Notes List using the first line of text as 

the name for the note:  

 

Modifying a Note 

To modify a note double click it.  Enter your changes and click  .  The updated note is saved 

in your Notes List. 

Deleting a Note 

To delete a note, click on it and click  or press Delete on the keyboard. 

Notes Views 

Click the Home tab and use the quick icons in the Current View group to change the view to 

Icon, Notes List or Last 7 Days. 
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Alternatively click the View tab and select Large Icons, Small Icons or List from the 

Arrangement group.  

 

Forwarding a Note 

Notes can be forwarded as attachments to an email message.  Point at 

the note and right click.  Choose Forward.  A new Email Form will appear 

with the note already attached.  Complete the email form as normal and 

Send. 

Receiving a Note 

If you receive a Note in an Email, open the email and open the Notes.  Click and drag the Note 

into your Notes area or folder in the Folder Pane.  You will see an arrow with a plus symbol 

displayed as you click and drag the note to the folder.   
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Create a Folder 

Right click the Notes in the folder pane on the left and click New Folder. 

 

Type in the Name of the folder and click OK. 
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Using Categories 
A Category is a key word or phrase including a colour that you can assign to Outlook items so 

that you can easily find, sort, filter and group them.  Outlook offers a predefined set of 

Categories that you can edit. 

Maintaining the Categories List 

With your Inbox displayed, click  from the Home ribbon.  

This will display all the Master Categories.  You customise the pre-set 

categories and add your own. 

Adding a Category 

To add a Category, click All Categories at the bottom of the menu 

options.   

 

Click . 

 

Type in the Name of the category and select a Color from the drop-down options.  You can 

select a Shortcut Key from the drop-down list if required. 

Click  to confirm.  The new category will be added to the list. 

 

Remove the tick from the category or this will be applied to the current email you have selected. 

Click . 
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Renaming Categories 

Tick the category in the list and click .  The category name text will be highlighted in 

blue, overtype with the new name and press Enter. 

   

Removing Categories 

If you add a category and then want to remove it or if you want to remove any of the Master 

Categories from the list, tick the category and click . 

Assigning Categories 

Categories can be assigned to Emails, Calendar items, Contacts, Tasks and Notes. 

Assigning to an Email 

Select the email that you want to assign to a category.  Right click on one of the selected email 

and choose Categorize or click Categorize from the Home ribbon.   

 

Click the Category that you want to assign to the email item. 

The Category will be displayed at the top of the email. 

 

To organise your emails by Category, click the View tab and select Categories from the 

Arrangement group.   

 

Assigning to a Calendar items 

Click the Calendar Appointment , event, meeting or meeting request.  This will activate the 

Calendar Tools ribbon at the top of the screen.  Click  from the ribbon and select the 

relevant category from the menu options. 
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Alternatively, right click the Calendar item and select Categorize from the shortcut menu. 

 

To organise your calendar items by Category, click the View tab and select Change View from 

the Current View group.  Click List. 

 

A list of your calendar items will be displayed, click the Categories column heading to sort the 

items in Category order. 

 

 

Assigning to a Contact 

To assign a category to a Contact, click the Contact and click  from the Home ribbon.  

Select the Category that you want to assign to the Contact. 

Alternatively right click the Contact in the Contacts List and select Categorize from the shortcut 

menu. 

 

 

 

To organise your Contacts by category, on the Home tab, click the down arrow in the Current 

View box and click List. 
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A list of your Contacts will be displayed, click the Categories column heading to sort the items 

in Category order. 

 

Assigning to a Task 

To assign a Category to a Task, click on the task in the Task Pad or from the main Task List.  

Click  from the ribbon and select the Category that you want to assign to the Task.   

Alternatively right click the Task in the Task List and select Categorize from the shortcut menu. 

To organise your Tasks by category, click the View tab and select Categories from the 

Arrangement group. 

 

A list of your Tasks will be displayed, click the Categories column heading to sort the items in 

Category order. 

 

Assigning to a Note 

To assign a Category to a Note, click the Note and click   from the ribbon and select the 

Category that you want to assign to the Note. 

Alternatively right click the Note and select Categorize from the shortcut menu. 

 

To organise your Notes by category, from the Home ribbon, click Notes List from the Current 

View group.  
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A list of your Notes will be displayed, click the Categories column heading to sort the items in 

Category order. 

 

Changing a Category on an Item 

Select the item that you want to change the category for.  Click  from the ribbon and 

select any additional categories as required.  Alternatively, right click on the item and select 

Categorize and select an option from the shortcut menu. 

To make any additional changes, from the Categorize icon on the ribbon or from the shortcut 

menu select All Categories. 

Remove any ticks or select any ticks from the category list.  Click  to confirm. 

Removing a Category from an Item 

Select the item that you want to change the category for.  Click  from the ribbon and 

select Clear all Categories.  Alternatively right click on the item an select the Categorize from 

the shortcut menu.  Select Clear all Categories from the menu options. 

To remove individual categories, from the Categorize icon on the ribbon or from the shortcut 

menu select All Categories. 

Remove the tick against the category that is no longer required and click  to confirm. 
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Working with Multiple Outlook Folders 
Depending on the type of work you do, you may find it useful to maintain more than one 

Calendar, Tasks List or Contacts Folder.  For example you might want to create a separate 

Calendar for a particular project, a separate Tasks List for group tasks, or a separate Contacts 

folder for a particular group of contacts.   

Creating an additional Outlook Folder 

For this example, we will create an additional calendar. 

Click the Calendar icon in the folder pane .  Right click on the Calendar name in the Folder 

Pane and choose New Calendar. 

 

The Create New Folder dialog box will be displayed.  Enter a name for the Folder (so that you 

can easily distinguish between the two folders) and click OK.   

 

The new folder will appear beneath the original one.  

 

To delete the folder, right click and select Delete Calendar or Delete Folder. 
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Notes 
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IT Training Team (Cheshire), Midlands and Lancashire CSU 

We welcome your feedback on this User Guide, please email: csu.ittraining@nhs.net 
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