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Welcome! 
On the Microsoft PowerPoint Introduction course, we looked at the fundamental features of the 

product that are required to put together a simple yet professional presentation.  This advanced 

course will explore the more involved functionality of some features introduced on the 

Introduction course as well as explore the more complex and technically challenging aspects of 

the product.  Whatever you are using PowerPoint to assist you in presenting, the tools are 

available to help you design, create, print and share your message in a powerful way. 

This IT Training course will show you how to: 

• Manage Masters for all aspects of a presentation 

• Use the Send To option from Microsoft Word 

• Use advanced object manipulation techniques 

• Use Cut, Copy and Paste including OLE 

• Use Custom Animation, Hyperlinks and Action buttons 

• Create Custom Shows 

• Use advanced Slideshow presentation techniques 

If you have been using MS PowerPoint for a while, you may already know how to use some of 

the features covered in this guide, but if you were using the previous version of MS PowerPoint 

we hope that these notes will help you upgrade your skills and knowledge and take advantage 

of the new features on offer. 

To help you, you will find the following symbols used throughout this guide: 

This symbol will indicate information that you need to be aware of, tips and tricks and occasionally, things to watch out for to avoid 

problems. 

 
This symbol will be shown when you need to take care and pay attention to what you are doing to avoid creating problems for 
yourself. 

 

Happy Presenting! 

Best wishes 

IT Training Team (Cheshire) 

IT Services, Midlands and Lancashire CSU 

 

Contact 

Email: csu.ittraining@nhs.net 

Telephone:  01606 544468 

 

 

mailto:csu.ittraining@nhs.net
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Managing Masters 
In the Introduction course we introduced the use of the Slide Master.  PowerPoint offers 

Masters for all of the main aspects of a presentation, namely: 

• Slide Master 

• Title Master 

• Handout Master 

• Notes Master 

 

Slide Master 

The Slide Master manages the look of the slides in the presentation.  All the aspects of the 

master appear on all slides. When you make changes to the Slide Master all the slides reflect 

the changes.   

To view the Slide Master, choose View, Master Views, Slide Master from the 

ribbon.  The Slide Master will display.  To return to the presentation click Close 

Master View on the Slide Master ribbon.  

 

Master Title Style and Text Placeholders 

To edit the Master Title Style and Text placeholders, select the placeholder or individual lines 

within the placeholder, and adjust the style using any text formatting you require.  Alter the size 

and position of the placeholders as required. 

Master Background 

Edit the background of the master slide by adding a background colour or fill, insert 

images/graphics to create the required effects. 

The Slide Master 

tab and ribbon are 

hidden until selected 

from the View ribbon 
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Date/Time 

To add the Date/Time placeholder appears on the left of each slide.  Click the Insert tab on the 

ribbon, select Date and Time  from the Text group to display the Header and Footer dialog 

box: 

Update Automatically:  If you select this option the 

presentation will always display the current date.  Click on the 

drop down to select the Date/Time format required. 

Fixed:  If you choose this option you can enter the date 

manually.  The text entered will be displayed in the Date/Time 

placeholder. 

 

 

Click Apply to All when complete.  To format the Date/Time placeholder, click the box to select 

it and apply the formatting you require. 

 

The size and position of the date/time placeholder can also be adjusted as required. 

Footer 

The Footer placeholder appears in the middle of each slide.  This can be edited in a similar way 

to the Date/Time placeholder.  Click the Insert tab on the ribbon; select Header & Footer from 

the Text group to display the dialog box.  Enter the text in the Footer text box and click Apply 

to All. 

The text will appear in the Footer placeholder on all slides.  To format the Footer place holder, 

click the box to select it and apply the formatting you require. 

The size and position of the placeholder can also be adjusted as required. 

Number Area 

The Number Area placeholder appears on the right of each slide.  This is used to place the 

Slide Number.  Click the Insert tab on the ribbon; select Slide Number from the Text group to 

display the dialog box.  Tick the Slide Number check box and click Apply to All.   

To format the Number Area placeholder, click the box to select it and apply the formatting you 

require. 

The size and position of the placeholder can also be adjusted as required. 

Removing Default Placeholders 

If some of the placeholders on the slide master are not required, select and 

delete them.  If you later change your mind and want them back, click the 

Footers tick box to remove the tick and click again to add the tick from the 

Slide Master ribbon.  This will restore the default placeholders to the master.  
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Custom Items 

Add any other items you require on the master to customise it.  Use the 

Insert Placeholder on the Slide Master ribbon.  This can be any 

PowerPoint object e.g. a text box, image etc. 

Multiple Slide Masters  

You can have more than one Slide Master within a presentation.  This can be useful if you want 

to alter the look a feel of a section of your presentation.  To  

Add an additional Master, display the Slide Master 

View and from the ribbon click  Insert Slide 

Master.   

A new section of slides will appear in the task pane on the 

left, edit the new Slide Master slides as required.   

With some formatting aspects you may find you can select Apply to All or Apply (e.g. when changing the slide 
Background).  Clicking Apply to All will change all the Slide Masters in the Slide Master View, so if you only want 

the background to change on the master slide you are editing only click Apply! 

 

Applying Masters to slides 

If you have only one master, then all the slides in the presentation will use that master.  

However if there are two or more masters in a presentation you must select the slides that you 

want to apply to each master.   

In Normal View or Slide Sorter View click the Design tab on the ribbon and view the Themes. 

Click the arrow at the side to view more. 

   

 

 

 

Hover over the design to 

view the changes and click 

to apply.  The Theme (Slide Master) will be applied to all slides. 

To apply a Theme to one slide, right click on the Theme and click 

Apply to Selected Slides. 

 

 
Note:  Items such as the Date and Time, Footer and Slide Number if already set up to 
be used on any existing master will appear on all slides in the presentation.  If you don’t want these aspects to appear on the slides 
you apply your second master to, delete the placeholders from the second slide master. 
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Renaming a Master 

Renaming a Master will allow you to quickly identify the master 

that is being used when editing your presentation.  From the 

Slide Master View, click  and enter an appropriate 

name in the displayed box.  To identify which master you 

are using on a slide, select the slide and look at the Status Bar 

at the foot of the screen: 

 

You will need to right click on the Status Bar and select Theme if not displayed. 

Preserving a Master 

Occasionally, PowerPoint will automatically delete a Slide Master when all the slides that follow 

that master are deleted, or when another design template is applied to all the slides that follow 

that master. You can preserve a master so it will not automatically be deleted.   

On the Slide Master ribbon, select the Master you want to preserve and click .  A 

small pushpin appears next to the slide master in the Slides Pane.  To remove the 

preservation on a Slide Master click  once more and the pushpin will disappear. 

Deleting a Master 

If you have created a Master and no longer require it, click  from the Slide Master 

ribbon.  Masters that have been preserved can be deleted using this feature.  Preserved 

Masters are protected from automatic deletion by the program.  (If a Slide Master is accidentally 

deleted; click Undo) 
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Handout Master  

The Handout Master controls how handouts will be formatted if you print them.  Choose View, 

Handout Master from the ribbon. 

 

Number of Slides per page 

Use the Page Setup group to adjust the Handout Orientation, 

Slide Size and Slides per Page. 

 

Handout Placeholders 

The Placeholders group on the Handout Master ribbon 

allows you to quickly edit the Header, Date, Footer or Page 

Number.  The Handout placeholders can be formatted or deleted in 

the same way as the placeholders on the Slide and Title 

Masters.  

Click Close Master View on the ribbon when all changes have been made. 

Notes Master 

The Notes Master controls how your notes are formatted.  Click View tab and select Notes 

Master from the Master Views group on the ribbon.   
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Slide Image Placeholder 

To edit the size the image of the slide appears on the Notes Master Slide, click on it and alter 

the size of the thumbnail object. 

Notes Body Placeholder 

To alter the size of the Notes Body placeholder, click on it and alter as a normal text object.  

Edit the text styles as previously described for the Slide Master. 

Notes Placeholders 

The Notes placeholders can be edited as previously described for the Handout Master 

placeholders.  If you delete a Notes placeholder and wish to restore it tick the box to reselect 

the deleted placeholder(s).  
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Using MS Word Send To 
If you create a document in MS Word using the Default Styles of Heading 1, Heading 2 and 

Heading 3 to format the text, the heading and subheading text can be imported in to MS 

PowerPoint and automatically converted into a presentation. 

Applying a Style in Word 

To apply a style, select the paragraph (or characters if applying a character style) that you want 

to apply the style to and navigate to the Styles group on the Home ribbon.  Hover over the style 

in the Quick Style Gallery to view the changes and click to apply. 

Click on the name of the style required and that style will be immediately applied to the selected 

text. 

 

To return to the Normal Style, select the text and press CTRL SHIFT N. 

Showing the next style level 

When you apply the heading 1 style the next level style should be available in the quick style 

gallery.  You may need to adjust the settings if the next level is not displayed. 

 in the Click the dialog box launcher button in the Styles group and click 

bottom right corner. 

From the Style Pane Options select the tick 

box Show Next Heading when previous 

level is used. 

Click OK. 

 

 

 

 

 

 

Open PowerPoint on the Home tab and click the New Slide options list.  Click  

Slides from Outline.   
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Highlight the document you want to use and click the Insert button. 

 

Text that has been formatted using the Heading 1 style will be used as the title heading on a 

Bulleted list slide Layout.  Heading styles 2 and 3 will be used to create the bullet and sub bullet 

points.  

 

 

 

In the example below, the MS Word text file was formatted using an edited Microsoft default 

styles and was then sent to MS PowerPoint. 
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For further information in the use of Styles in MS Word, please attend the MS Word 2010 

Advanced Course. 
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Advanced Object Techniques 
All items placed on a PowerPoint slide are known as objects.  In the Introduction course, we 

looked at the basics of selecting, moving, resizing and deleting objects.  Advanced techniques 

provide you with the ability to totally control every object that you use. 

Grouping Objects 

When you have a series of objects that you want to 

edit, you can group them together and then treat 

them as one object. 

First, select all the objects that you want to 

group together.  To do this, click and drag from a 

corner to select them or hold down SHIFT and 

click each object you require in turn until all the 

objects you require are selected. 

In the example above, the three objects on the left are not selected, whilst the three objects on 

the right are.  

 

To group the objects you have selected, click the Format tab and from 

the Arrange group select  and from the drop- down menu 

select .  The objects will now have one set of handles 

around all of them.   

Each object within the group maintains its individual attributes, so 

that if you want to change the colour, size or even move an object in 

the group you can still click on it and alter it.  

In the example the square has been selected and its colour changed even though it is part of a 

group.   

To ungroup objects, click  and select Ungroup.  If you later want to regroup the 

objects again, click on one of the objects from the group and choose and click 

Regroup. 
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Duplicating Objects 

If you have an object that you want duplicate, simply select it and press CTRL 

and hold and drag the object to duplicate it in another location.  You can also 

press CTRL D to create perfect copies of the object you have selected in a 

slightly offset position from the original object.   

In the example, we selected the square and then duplicated it three times.   

Object Order 

If objects are placed on top or overlapping each other they are termed 

“stacked”.  You can change the order in which the objects appear in the 

stack, initially they are stacked in the order they were drawn (i.e. most 

recent on the top). 

To alter the order of objects in the stack, select the object; on the Home 

tab click the Arrange button 

Bring to Front and Send to Back will position the selected object either at 

the top or bottom of the stack.  Bring Forward or Send Backward will move 

the objects position either up or down within the stack. 

In the example, we selected the yellow circle and issued the Bring Forward 

command.  The circle now appears in front of the pink triangle, but as it has 

only moved one place up in the stack the green diamond still appears 

on top of it.  

Aligning and Distributing Objects 

If you have several objects and you want them to be perfectly aligned or 

evenly distributed on the slide, it can be tricky to manually.  Select the 

objects that you want to manipulate and choose Align from the Arrange 

button on the Home tab as shown in Object Order above.   Choose to 

align them by their left edges, vertically at their centre points or by the right 

edges, or by their top edges, bottom edges or horizontally at their centre 

points.   

 

 

In the example, the four squares were selected and the option Align 

Bottom was selected: 
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If you want to make the spaces between objects the same, this can again be tricky to do 

manually.  If you select the objects, you can choose to distribute them so they are equally 

spaced, either horizontally or vertically. 

 

In the example, the four squares were selected and the 

command, Distribute Horizontally was selected. 

The Align to Slide option can be switched on, so that when 

you Distribute Horizontally or Vertically, the space distributed extends from the edges of the 

slide rather than the total amount of space between the selected objects.   

 

In the example above, the blue squares represent the original layout.  Two copies were taken.  

The yellow squares were distributed horizontally.  The green squares were distributed 

horizontally after the Relative to Slide option was selected. 

Rotating and Flipping Objects 

In the Introduction course we discussed how to rotate 

an object using its Rotating handle .  The Arrange button 

on the Home tab offers the ability to rotate an object using 

one of four rotation points. The More Rotation Options 

has even more options including 3D Rotation and the 

option to add shadow to an object.  

To flip an object horizontally or vertically, select the object 

and choose Rotate or Flip as required. 

 

 

In the example the fish Clipart has been flipped horizontally. 

Rulers, the Grid and Guides 

The Rulers, Grids and Guides are provided to help you layout the objects on your slides.   

Rulers 

To show or hide the Rulers choose the View tab and tick the Ruler box in the Show group.  

Position zero on the ruler is the middle of the slide both horizontally and vertically.  As you move 
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your mouse around on the slide the position of the tip of the mouse can be seen on the Rulers 

represented by a dotted line:   

The Grid 

The Grid is a set of non-printing lines that can be displayed to help in the 

alignment of objects on a slide.  Tick the Gridlines box on the View tab to 

display or hide the Grid.  The Grid has a feature called Snap-To, which can 

align objects to the nearest intersection of the grid or to another object as 

you draw or move objects. The snap-to option is turned on by default and 

works even when the grid is not visible. 

 

To edit the grid size, or switch off the Snap-To option, click the 

View tab and in the Show group click the  in the bottom 

right corner to view the Grid and Guides dialogue box. 

 

To temporarily turn off the Grid ‘Snap To’ feature when moving 

an object, hold down ALT as you drag the object. 

Guides 

The Guides are non-printing lines that can be used to align objects.  To 

switch on the Guides, from the View tab click the Guides box in the Show 

group.  You can point at the guide line and drag it to the required 

position.  As you move a guide line the position required, the 

horizontal or vertical measurement from the Ruler is displayed. 

Nudge 

The Nudge feature offers the ability to make very small movements to an object.  Select the 

object and using the cursor arrow keys on the keyboard move the object in any direction.  (To 

move the object by smaller increments, hold down CTRL and press the cursor arrow key.) 

In the example, the two squares were originally perfectly aligned.  The square on 

the right has been nudged up once. 

 

Editing AutoShapes and ClipArt 

AutoShapes and some Pictures can be edited.  Select the object, right click and choose Edit 

Picture.  



 

NHS Midlands & Lancashire Commissioning Support Unit 
20 

The Format Picture task pane will be displayed on the right. 

Click the icons across the top to adjust the Fill, Effects, Size 

and Picture. 

In each section click the triangle next to each topic to expand 

and view the options to modify. 

In the example on the right the Shadow topic has been 

expanded. 

 

 

Edit Points 

Freeform objects that you have drawn yourself can be edited.  

Select the Object and click Format tab and select Edit Shape then 

Edit Points.  The object handles will disappear and each vertex 

on the object will be marked with a black handle.  Drag the black 

handles to the required position.   

To delete a vertex, point at it, hold down CTRL and click the mouse.   

To add a vertex, click where you want it to appear; hold and drag the mouse to reveal the vertex 

and position it.  Alternatively, right click the vertex (or where you want the vertex) and select as 

required from the menu. 

In the first example, a new vertex is being added.  The black handles 

can clearly be seen. 

In the second example, the vertexes on the right edge of the shape 

have been changed to Smooth points:  
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Setting AutoShape Defaults 

If you have edited a shape to suit your presentation and then decide 

that every time you use an AutoShape of that type you want it to have 

the same formatting.  Select the shape, right click and select Set as 

Default Shape.  All shapes that you draw of that type will then 

automatically have the same formatting for the current 

presentation only. 

Change AutoShape 

If you have drawn an AutoShape and now want to 

substitute it for a different shape.  Select the 

shape you want to change, click the Format 

tab and in the Insert Shapes group select Edit 

Shape. 

Choose Change Shape and select the 

required shape.  The new shape will replace 

the selected shape taking on the same 

dimensions and formatting. 
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Editing Text 

Replace font  

If you have used a font throughout a presentation and now decide you 

want to change it, either alter the Master Slide or, on the Home tab 

click the Replace button and select Replace Fonts. The Replace Font 

box appears, select the appropriate font and click Replace. 

 

 

 

Change Case 

You can change the case of selected text on a slide by clicking  in the Font group on the 

Home tab.  Select a case change from the options. 

 

Using the Thesaurus 

To make sure that you are using a word that best 

conveys your meaning in any given context, you can call up 

the built in Thesaurus to look up alternative words or 

synonyms for a selected word.   

Right click on a word.  Choose Synonyms.  A list of 

alternative words that have the same or very similar 

meanings will be displayed.  Click the word required to 

replace your original word. 

 

 

The full Thesaurus window can be accessed by selecting the Review tab and clicking the 

Thesaurus button or by selecting the word to be checked and pressing SHIFT+F7. 
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The Task Pane will appear.  The meaning of the words will 

be shown in bold with the type of word (e.g. verb, noun, 

pronoun etc.) shown abbreviated in brackets after it.   

Insert/Substitute 

Point at the word/phrase that you think you want to substitute 

for your original word and choose Insert from the displayed 

drop-down list.    

Copy 

Choose Copy, to add the selected word/phrase to the Clipboard so 

that you can paste it in later. 

 

Find and Replace 

If you need to find a word in your presentation quickly or if you want to swap one word for 

another throughout a presentation, use Find and Replace. 

Find 

To find a word in your presentation, click the Home tab and select the Find button from the 

Editing group.  

Enter the word that you want to Find in the Find 

What: box and click Find Next.  The search text will be 

found.  If you tick Match Case the word will only be 

found with the capitalisation that you entered in the Find 

What box.   

If the word could be found in other words (e.g. the can be found in mother, other, another etc.) 

tick the option Find whole words only.  Click Close when finished. 

Replace 

To find and replace text, choose Replace from the Editing 

group on the Home tab.   

Enter the text you want to find and the text you want to 

replace it with.   

Use Match Case and Find whole words only as required.   

Click Find Next.  Once the Find text has been located, click Replace to change the occurrence 

found and move to the next occurrence, or click Replace All to replace all occurrences. 
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Comments 

You can add Comments to slides in a presentation which can be useful if you are 

asking for feedback from others before finalising the presentation.  To add a 

comment, click the Review tab and click New Comment button. A comment 

task pane will appear.  Enter your comments.   

 

In the example above, the comment was entered by Sharon Tew (ST) 

If you click away from the comment box, an icon will be displayed in the top left 

corner of the slide. 

Click the comment icon to display the Comment task pane. 

Click the comment and click Reply to add your response to the comment.

. 

To edit or delete a comment, click the Review tab and select the appropriate option from the 

Comments group.   
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Using Cut, Copy and Paste 

The Microsoft Clipboard  

All Microsoft products contain the ability to Cut, Copy and Paste Data.  This is possible because 

the data is stored in a temporary area of memory called the Clipboard.  

 

In the diagram, the logo should be on Slide 

Two.  To move it, the logo was selected and the 

Cut command issued to place the logo onto 

the Clipboard. PowerPoint shows the slide 

with the logo missing (Don’t panic!).  Slide 

Two was selected and the Paste 

command issued.  The logo was 

successfully moved from Slide One to Slide 

Two via the Clipboard. 

 

 

 

 

The Clipboard can hold up to 24 

different pieces of data at any one time.  You 

can view the content of the Office 

Clipboard on the Home tab by clicking  on the Clipboard 

group, as well as clear items from the Clipboard and paste all of 

them in one go into an office file.  

 

If you try and place a 25th item on to the clipboard, the first (oldest) item will 
be discarded to accommodate your latest item. 

 

Data collected on the clipboard can be pasted into any Microsoft 

Office product using the Paste command in the relevant application.  

This means that data created in Microsoft Office is truly 

interoperable. 
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Clipboard Options 

Click on the  button at the bottom of the Task pane, to access the following options, 

and set as required: 

 

To clear all the items on the clipboard, click the  button on the Clipboard in the Task 

Pane. 

Basic Cut and Paste 

Select the object you want to cut (move).  Click  from the Home ribbon. Click on the slide 

you want the object to reappear (it can be the same slide).  Click 

. 

Alternatively, point at the item you cut in the Clipboard Task Pane and 

click it, or click the drop down to the side of it and choose Paste.  

Basic Copy and Paste 

Select the object you want to Copy.  Click .  Click where you want the copy to appear.  

Click   

Alternatively, point at the item you copied in the Task Pane and click it, or click the drop down to 

the side of it and choose Paste.  

Copying Objects without the Clipboard 

Select the object you want to copy.  Point into the object you have selected and hold down the 

Mouse and the CTRL key and drag the object to the required location, when you release the 

mouse the object will be copied to the new location. 

  



 

NHS Midlands & Lancashire Commissioning Support Unit 
27 

Cut/Copy from Word or Excel into PowerPoint 

To cut/copy information from Word or Excel directly into MS PowerPoint, select the data and 

then choose Cut or Copy as required.   

Switch into MS PowerPoint and select the slide that you want the data to appear on and if 

necessary click into the object you want to paste the data into.  Click Paste.   

The data will appear as a text object or within the selected object/placeholder.  The Paste 

Option button will also appear.  The following paste options are available if the data is pasted in 

as an independent text object: 

Option Description 

Keep Source 

Formatting 

Retain the formatting from MS Word 

Use Design 

Template 

Formatting 

Use the formatting from the design template 

to format the pasted text from MS Word. 

Table The Excel data will be pasted in as an MS 

Word table 

Excel Table The object will appear showing only the cells 

selected in MS Excel but actually the entire 

workbook will have been inserted.  Changes 

made will be retained only in the workbook 

version inserted into MS PowerPoint. 

Picture of 

Table 

The Excel data will be converted into an 

image. 

Keep Text 

Only 

The Excel data will be converted to a text 

object. 

Using Paste All 

Paste All can be used to collect data on the Clipboard that is then inserted all together.  This 

can be useful if you need to collect objects from a variety of locations for compilation onto one 

slide. 

Select and copy all the objects that you require (up to a maximum of 24 pieces of data).  Select 

where you want the objects to be pasted in and display the Task Pane. Display the Clipboard 

and choose .  The objects on the Clipboard will all appear on the slide. 
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Paste Special 

If you paste information from Excel or Word into PowerPoint, you can use 

the Paste Special feature to control how the data is handled. 

Select the data and copy it.  Then in PowerPoint select the slide you 

want the data to appear on and click the bottom part of the Paste 

button and select Paste Special.   

You can paste the data in a variety of different 

formats.  Microsoft Office Object is popular as 

this type of object can be double- clicked 

within PowerPoint to access the features of 

the source application i.e. Word or Excel. 

However any changes are retained in the MS 

PowerPoint presentation only.  

Paste Link (OLE) 

Paste Linking (Object Linking and Embedding) provides the opportunity to have the PowerPoint 

presentation updated by changes made in the Excel or Word source file that the pasted data 

came from.  If Paste Link is selected any changes made to the source data file will be 

automatically reflected in the MS PowerPoint presentation, provided the location of the two files 

has not changed.  If you send either or both files via email to another user you may find that the 

link is broken as it relies on the saved file location to find the files and keep the data 

synchronised. 

Both files must have been named, saved in the same location before the Paste Link feature is used, if the 
automatic synchronisation of the data is to work. 

 

Paste Hyperlink 

Paste Hyperlink will paste in the data selected, but when the pasted object is clicked during a 

slideshow, the source data file will be immediately opened and the position of the copied data 

displayed.  (For more information on Hyperlinks see Using Hyperlinks later in this guidebook.) 
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Format Painting 
Format Painting is the process of copying the format of an object rather than the object itself.  

Select the object that contains the formatting that you want to copy and click  on 

the Home ribbon.  Point at the object that you want to copy the formatting to and click it.  The 

formatting will now have been copied. 

In the example, the orange square has been selected and 

the Format Painter button clicked.  Notice the paint brush 

symbol next to the mouse.  When the circle is clicked, the 

formatting is transferred. 

If you double click the Format Painter button, you can lock the format painter feature on so that 

you can click multiple objects and paste the formatting as many times as required.  Click the 

Format Painter button again to turn the feature off when finished. 
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Reuse Slides  
If you have several presentations and want to copy slides from 

one presentation to another, rather than Copy and Paste you 

can insert slides using the Reuse Slides feature.  On the 

Home tab, click the New Slide option and choose Reuse 

Slides. 

 

In the Reuse Slides task pane, click Browse to locate the presentation you want copy slides 

from the Slide Library or your folders to locate the File.  

The presentation slides appear in the Reuse Slide task pane.  

Initially the slide thumbnails are shown.  Click each slide 

required.  As you select a slide it is outlined in yellow and added 

to the new presentation. 

Keep source formatting 

If you want to retain the formatting of the slides you are inserting, 

tick the Keep Source Formatting tick box prior clicking a slide.  If 

you retain the source formatting the Slide Masters for the slides 

you are inserting will also be inserted into the current 

presentation. 

Close the task pane with the X in the top right corner when 

finished. 
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Advanced Animation  
In the Introduction course we covered the process of animating slides using Animation 

Schemes.  An Animation Scheme animates all the objects on the slide using the same 

technique, and the objects are animated in the order that they were added to the slide. 

Whilst Animation Schemes are quick and easy, occasionally you may wish to alter the order that 

the objects are animated in or apply more complex animation techniques to an object for 

additional impact. 

The Animations Screen 

 

Click the Animations tab to view the Animations options. 

Object Effects 

There are four different Objects Effects styles. 

Entrance Effect:  

How the object first acts. This could be as simple shimmer or a seemingly more complicated 

effect where the object suddenly appears on screen. 

Emphasis Effect: 

Adds importance to an object by making it grow or shrink or spin. 

Exit Effect: 

Animate how the object acts when it is no longer the presentation focus. 

Motion Paths: 

Moves an object around the screen up, down diagonally or in a spiral. 

Select the Object you wish to animate Select the Entrance animation from the Animation group, 

or click   to view a list of the available animations.   

Select an animation or click the   link to add further options to an effect.  

Animation effects are divided into four categories, Basic, Subtle, Moderate and Exciting.  Select 

as required and click OK.  Once you have selected the animation, a number in a box will appear 

next to the object.  This is the entrance animation order number.  
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Object Emphasis Motion Paths and Exit Effects are all added using the same option and each 

has Basic, Subtle, Moderate and Exciting variations. 

Changing the Animation effect 

Each time you add an animation effect to a slide it is given a number and is listed in the 

Animation task pane.  To edit the animation, click on the number next to the 

object on the slide that you want to change and select the effect required. 

Removing an Animation 

From the Animation pane, right click the number of the animation next to the object that you 

want to remove and select Remove from the list of options. 

Animation Order 

Once you have animated the objects on your slide you may find 

that you want to change the order in which the animations 

occur.  Select the animation effect that you want to alter by 

clicking on it in the Animation pane. 

Click on the   buttons as required to alter the animation 

order. 

Animation Speed/Timing 

For each animation effect you can choose when to start the animation and at what speed it 

should progress.  Select the animation you want to edit the speed of and click the arrows to 

adjust the timing from the bottom of the Animation pane  

Alternatively click on the drop down to the right of the 

animation in the Animation pane and choose Timings 

and adjust the Duration setting as required.  

 

 

Starting an Animation 

Select the animation from the Animation pane and click on the 

drop down to the right of the animation.  Choose to start on the click of 

the mouse, or to start at the same time as the previous animation or 

immediately after the previous animation.   

Alternatively, click on the drop down to the right of the animation in 

the Animation pane and choose Timings.   
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Delaying 

The Animation can be started either on a click, or with or after 

the previous animation, but the start can also be delayed by 

a number of seconds.   

Repeating 

Once started, you can choose to repeat the animation a 

number of times; until the next mouse click, or until the end of 

the slide.   

Triggers 

If you don’t want the animation to start at the same time or after the previous animation in the 

animation sequence, you can click  to select to start the effect when you click an 

object on the slide.  The object you click does not have to be an animated object. 

Show/Hide Advanced Timeline 

It can be useful to see the timeline for each animation in the Animation pane when you are 

testing a complex animation.  To display the timeline, click on the drop down for an animation 

and select Show Advanced Timeline.  To switch this feature off repeat the command selecting 

Hide Advanced Timeline. 

In the example, the timeline is shown and the length of the currently selected animation is 

represented by a small rectangle for comparison with the seconds counter at the foot of the 

window:  
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Animation Effects 

Each animation can be customised to your exact 

requirements.  Select the animation in the Animation 

pane and click the drop down.  Select Effect Options.   

The settings for the selected animation effect will be 

shown and can be altered by clicking on the drop down.  

This is useful for changing the direction of an animation 

effect.  The settings will be different depending 

on the effect you have applied. 

Sound and Dimming 

The animation can be enhanced, by adding sounds (if 

available) and also by optionally dimming the object after 

the animation has taken place. 

Text Animation 

Text objects can be further enhanced by animating 

the text and delaying the time between the appearance 

of the words or letters.  

An additional tab can be found in the Effects dialog box 

when a text object is selected.  The Text Animation 

tab offers more customisation on the way in which text 

appears and is particularly good when animating 

multiple paragraphs/bullet points.  The text can also be 

set to appear in reverse order. 

Click OK to confirm. 
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Hyperlinks 
Hyperlinks can be embedded into presentations by attaching them to objects. When the object 

is clicked during the presentation the hyperlink is followed to display another slide in the 

presentation or another slide show, open a file, view a website or create a new email. 

You will need to be connected to the network to access websites or files stored on a network 

drive. 

To create a hyperlink, select the object you want to act as a hyperlink 

and right click.  Select Link:  

 

Link to Existing File or Web Page 

To link to a file or a web page, select .  

Existing File 

Use the Look In: area to browse your My Documents folder or Network Drive and select the file 

you require.  Click OK. 

When the hyperlink is followed during the presentation, the file will be launched and normal 

editing can take place.  To return to the presentation, close the application window. 

Web Page 

Click in the Address box at the bottom of the dialog box to select a previously visited website or 

copy and paste the URL from Internet Explorer.  Click OK. 

When the hyperlink is followed during the presentation, the website will be launched.  To return 

to the presentation, close the application window. 
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Place in this Document 

To link to another location within the current presentation, click .  

Select either a set location such as the First or Last Slide or select a slide title.  Click OK. 

 

During the presentation, when you click the object the hyperlink will immediately move the 

presentation to display the slide selected. 

Create a New Document 

Click .  Enter a Name of the new document (presentation) and check the Full Path 

where the presentation will be saved.  Click Change to select a different location.  Select an 

option When to edit.  Click OK. 

 

During the presentation, when you click the object the hyperlink will open a new PowerPoint 

presentation to edit or save a new presentation to edit later. 

To return to the presentation, close the application window.  
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E-Mail Address 

Click .  Enter an E-Mail address and Subject.  Click OK. 

 

 

 

 

 

 

 

 

 

 

 

You will need to open Outlook before running the slide show.  During the presentation, when 

you click the object the hyperlink will open a new Email to edit.  To return to the presentation, 

close the application window. 

Hyperlink Screen Tips 

 When you add a Hyperlink to an object you can enter a screen tip that will display when the 

mouse hovers over the object.  Click  and enter the data required.  When the object 

is pointed at during the presentation the screen tip will appear. 

 

 

 

Editing Hyperlinks 

Point at the object that contains the hyperlink and right click.  Choose Edit Link.  Adjust as 

required and click OK. 

Removing Hyperlinks 

Point at the object that contains the hyperlink you no longer required and right click.  Choose 

Remove Link. 
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Repairing Hyperlinks 

If you set hyperlinks in a presentation you should always test them prior to running your 

slideshow to check that they work and that the files and other resources are still in the location 

that the hyperlink points to.  If you want to share your presentation with someone else or send it 

to them via email, you must also send all the supporting files that they will require to follow the 

hyperlinks.  It will then be necessary to edit all the hyperlinks to show the location of the files on 

the other person’s computer.   

Adding a Sound to a Hyperlink 

To add a sound to a hyperlink when it is clicked, point 

at the object containing the hyperlink, click the Inset 

tab and click the  button.  

The Action Settings box appears; tick the Play 

sound option and choose a sound.  Click OK. 

 

Highlighting a Hyperlink 

To highlight a hyperlink when it is clicked, select the object containing the hyperlink and open 

the Action Settings box .  Tick the Highlight click option and click OK. 

During the presentation, if you click the hyperlink the object will change colour temporarily to 

indicate that the object has been selected (clicked). 
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Action Buttons 
Action buttons are AutoShapes with ready-made hyperlinks that you can put into a presentation 

so that when an Action button is clicked during a presentation, an action is carried out.  Click the 

Insert tab, click  and select the Action buttons at the bottom of the window.  The actions 

available are: 

 

When you draw any of the first six buttons in this table, the 

hyperlink is already setup and ready to use.  For the remaining 

action buttons you will need to specify the hyperlink required.   

 

For the other hyperlinks you will need to decide exactly what the 

action will be. 

 

Notice that activating the hyperlink during the presentation can 

be done by either clicking the mouse or moving the mouse over 

the action button.  Select the required tab when setting up the 

Action settings. 

 

 

 

Document 

Draw the Document 

Action button.  The Run 

Program option will be 

selected.  Click Browse to 

the select the document 

you require, select it and click OK.  

Help and Information 

Draw the Help or Get Information Action buttons and 

select to either Run Program or Hyperlink to any of the 

places shown in the Hyperlink box.   

  

Button Action 

 
Home 

 Back or previous 

 Beginning 

 Forward or Next 

 End 

 
Last slide 

viewed 

 Document 

 Help 

 Get Information 

 Sound 

 Movie 

 Blank 
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Sound 

Draw the Sound Action button and you will be prompted to select a sound.  Either select from 

the sound files available in PowerPoint or choose Other Sound from the Play sound drop 

down to access sound files from your Documents folder or Network Drive.   

Sounds can also be inserted as objects in a presentation.  If you insert a sound, right click on 

the sound object to customise how the sound is played.  

Movie 

To play a moving image select the Movie Action 

button and use a Hyperlink or select Run Program to 

view the Movie file.  It is vital that the computer you are 

going to run the movie clip on also has the associated 

software application that can play the movie.   

Movies can also be inserted as objects in a 

presentation.  If you insert a movie, right click on the 

movie object to customise how the movie is played.   

 

 

Blank Button 

The Blank button can be used to do anything you can think of.  For example you might 

customise it to run an IM session (use the action Run program) in the middle of the presentation 

or access a particular file.  The idea is that you can place any representative shape on the 

button to make it meaningful to your presentation. 
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Custom Shows 
A Custom Show is a variation of an existing presentation that you can 

customise to skip certain slides or display the slides in an order other than 

the order in which they have been created.  To create a Custom Show, 

choose Slide Show tab, Custom Slide Show and click Custom 

Shows.  Click New.  The Define Custom Show dialog box will appear:  

 

Enter a Slide Show name for the customised version of the current presentation then click on 

the slides that you want to include in the custom show and click the Add button.  You can select 

them in any order, and then use the buttons to the right edge of the dialog box to select the 

slides in the custom show and rearrange them into the required order.  Click OK when 

complete. 

Running a Custom Show 

To run a custom show, choose Slide Show tab, Custom Slide Show and click Custom 

Shows.  Select the custom show you want to run and click Show.  

  

You can also run a custom show by setting up a Hyperlink or action button to the show within a 

presentation.   
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Advanced Slideshow Techniques 

Presenter View 

If you have plugged your computer into an external video device such as a projector or computer 

screen you can choose Presenter View. 

 

Run your slide show, click  and select Presenter View from the menu options.  Your screen 

will look like Error! Reference source not found. and the output screen e.g. the projector, with 

show just the slides.  

 

Presenter View is a great way for you to view your presentation with your speaker notes on one 

computer (your laptop, for example), while the audience views the notes-free presentation on a 

different monitor. 

 

Figure 1 – Presenter View 

On the Slide Show tab in the Monitors group you can adjust the presenter view options.  Remove 

the tick next to Use Presenter View if you wish to turn this view option off. 
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Removing the Black “end of show” Slide 

If you do not want the black end of show slide that appears at the end of your presentation, click 

File and select Options. When the Options box appears; click Advanced and remove the tick 

from the End with Black Slide box. 

 

Use Ink Annotations 

Annotations can be added to a slide show using one of the Pen 

tools.  Run the slide show and click .  Select the pen type 

required, and if necessary alter the Ink colour.   Draw/annotate 

the slide as required.  To turn off ink annotations, click  and 

select the tool again to turn it off. 

Erasing Ink Annotations 

To erase an annotation during a slide presentation click  and select Eraser and click on 

the annotation you want to remove.  Alternatively select Erase All Ink on Slide. 

Retaining ink annotations 

When you complete your slide show you will be asked if you want to retain or discard your 

annotations.  

If you choose to keep them, each annotation will appear on your slide as an object that you can 

edit.  Discarding the annotations will remove them from the presentation completely. 
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Ink Annotation keyboard shortcuts 

The following shortcuts can be used when working with Ink Annotations: 

Button Action 

CTRL 

P 

Change Pointer to Pen 

CTRL 

A 

Change Pointer to Arrow 

CTRL 

E 

Change Pointer to Eraser 

E Erase all annotations on 

screen 

CTRL 

H 

Hide Pointer and buttons 

 

Useful Slideshow shortcuts 

The following shortcuts are available: 

Button Action 

Enter or Page 

down 

Move to next slide 

Backspace or 

Page up 

Move to previous slide 

# Enter Got to the # slide (# = the 

slide number) 

B Black/unblack the screen 

W White/unwhite the screen 

Esc End the slide show 

H Go to hidden slide 

CTRL T View the Task Bar 

CTRL S View the All slides dialog 

box. 
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Slide Timings 

Normally slideshows advance manually when you either click the mouse or use a keyboard 

shortcut.  The Automatic Advance system will move through the slide show automatically 

keeping each slide on the screen for the length of time you specify. 

View the presentation in Slide Sorter view and click the Transiton 

tab.  Select the slide that you want to set the timing for.  Untick the 

On Mouse Click option and tick the After box and specify the number 

of Minutes: Seconds: Tenths of a Second you want the slide to appear 

for.  

If you leave the On Mouse Click option ticked as well, the slide 

will advance either after the time has elapsed or if you click the 

mouse.  The time will appear beneath the slide thumbnail in Slide 

Sorter view.  

Note:  Slide timings are divided equally between the animations for each slide.  If a 

slide has a title and four bullet points that are all animated and you assign a timing 

of 1 minute to the slide, the elements will appear at 12 second intervals.  

If you are in the middle of a slideshow with automatic slide timings and want to stop the 

automatic advance temporarily, right click and choose Pause. 

Rehearse Timings 

It can be difficult to judge how long you will need for each slide.  Using the Rehearse Timings 

option may help.  On the Slide Show tab, in the Set Up group; click   button.  PowerPoint 

will switch into Slideshow mode and the Rehearsal toolbar will appear in the top left-hand corner 

of the screen.   The time for the current slide is shown in white, with the overall time of the 

presentation on the right.  

 

Rehearse your presentation exactly as you will present it.  Each time you change slides the 

timing will be measured for each slide.  If you need to pause during your rehearsal at any point 

click .  To restart after a pause click  again. 

If you need to start the rehearsal for a particular slide again click .   

At the end of the presentation, you will be 

prompted to either save of discard the 

timings you have made:  

Click Yes to have the timings recorded 

against each slide in the presentation.  Click No to discard the timings. 
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Self-Running Presentations  

If you apply slide timings to a presentation 

the presentation can be setup to run 

automatically either once or 

continuously.  Self-running slide shows are a 

great way to communicate information without a 

presenter. 

On a presentation that contains slide timings, 

choose Slide Show tab and Set Up Slide Show.   

Select the Show type appropriate to how you 

intend to present the show and then set the 

Show Options as appropriate.  Click OK. 

To start the show, click  on the Status Bar or press F5 as normal. 

Recording Narrations 

To record a narration for your presentation, select Slide Show tab and in the Set Up group 

select .   

The Record Slide Show box appears; select the appropriate options and click Start 

Recording. 

The presentation will begin: 
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Click Record at the top of the screen to start recording.  You can Pause the recording if 

required. 

Click Settings to change the Microphone options.   

Click the microphone button at the bottom to turn the microphone on or off.  

Click the arrows either side of the slide to move through the slides.  

Use the different pens at the bottom of the screen for ink annotations. 

At the end of the presentation PowerPoint will automatically save both the narrations and the 

slide timings.  These can be viewed in the Slide Sorter view: 

 

In the Normal view click the sound icon   to listen to the narration without running the slide 

show.  Run the full slide show to playback the full presentation with timings and narration. 
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Notes 
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